Ram springt nach Tausch NWS+KWS nicht mehr an

  • Hi Leute,


    Ich hab schon fleißig mitgelesen und wollte meine Frage eigentlich in ein passendes Thema werfen, habe mich dann aber dagegen entschieden, weil es meiner Meinung nach nicht ganz mein Problem trifft.


    Zur Sache:

    Mein RAM machte seit ein paar Wochen immer verstärkter Probleme, ging während der Fahrt immer häufiger aus und konnte dann nur mit langem Orgeln und Pumpen auf das Gaspedal wieder starten- dann halt im notlauf.

    Die Vermutung war, dass es an der neu eingebauten LPG-Anlage liegen könnte, jedoch war das fehlerbild auch schon vor dem Einbau vorhanden und auch auf Benzinbetrieb "reproduzierbar" .


    Unter anderem wurde auch ein Fehler des NWS als Fehlercode ausgegeben, weshalb ich mich hier erstmal diesbezüglich belesen habe.

    Habe dann sowohl NWS als auch KWS bestellt, dazu noch neue Lambdasonden von NKT, letztere aber auf "Vorrat" , die jetzigen laufen laut OBD-Echtzeitdaten wohl sauber und korrekt.


    Gestern wurden beide Sensoren in der LPG-Werkstatt getauscht (da auch noch die feinabstimmung der lPG-Anlage auf dem Zettel stand).

    Nun springt der Hobel gar nicht mehr an.

    Auch ein Tausch der Sensoren zurück auf die gebrauchten hat nichts gebracht, er springt einfach nicht an.

    Der Anlasser dreht, die Benzinpumpe funktioniert (Zündkerzen sind feucht), Zündkerzen wurden getauscht um da etwaige Mängel auszuschließen.

    Die Kabel wurden verfolgt und ausgemessen, um einen Bruch o.Ä. auszuschließen, auch hier nix auffälliges.

    Fehlercodes sind KEINE hinterlegt, was für mich als handwerklichen Schlumpf merkwürdig scheint, da letzte Woche nicht nur der NWS anzeigte, sondern auch ein zu magerer Lauf und Spannungsschwankungen auf einer Bank.

    Diese sind nun alle verschwunden.


    Ich habe von Autos so ziemlich wenig Ahnung, das was ich theoretisch über das Auto weiß, hab ich mir mehrheitlich hier im Forum angelesen 😅


    Das Problem ist, dass auch die Werkstatt keine Idee mehr hat, einziger Vorschlag ist nun, die Schrankwand irgendwie zum Bosch-Service zu schleppen, da diese etwas tiefer ins System kommen bzw mehr auslesen können. Ich würde das aber natürlich gern vermeiden, schon allein weil das schleppen, bzw. der Hintransport mehr als spannend werden würde und die Rechnung bei Bosch sicher auch sportlich wird.


    Wenn es an der WFS läge, würde er zumindest anspringen, oder?


    Also: falls ihr noch Ideen habt, ich freue mich über Ideen dazu.


    Vielen Dank schonmal!


    Jan

    Ich hoffe erstmal,

    Dodge Ram 5,7 Hemi /3rd Gen aus 2004/ 4x4 Kanada-Modell / Prins VSI2 seit 07/20

  • Hallo, als erstes Mal benötigen wir überhaupt deine Daten also was für ein Auto hast du denn überhaupt?

    Aber dass, solltest du eigentlich wissen, wenn du fleißig mitgelesen hast!

    2016 Power Wagon, 6,4L
    2007 Dodge Ram 1500, 5.7 Hemi - V8, Quad-Cab, 4X4, LPG


    Ich lese keine Anleitungen, ich drücke einfach die Knöpfe bis es funktioniert.

  • Und, warum baut dir deine Werkstatt eine LPG-Anlage ein wenn dein Auto(RAM) auch auf Benzin nicht einwandfrei funktioniert?

    2016 Power Wagon, 6,4L
    2007 Dodge Ram 1500, 5.7 Hemi - V8, Quad-Cab, 4X4, LPG


    Ich lese keine Anleitungen, ich drücke einfach die Knöpfe bis es funktioniert.

  • Hi!

    Danke für den Hinweis, ich habe extra vor Erstellung des Threads mein Profil ausgefüllt.

    Ich bin nur am Handy unterwegs und sehe mein Profil nicht hinreichend, bzw kommt unter dem Beitrag immer gleich das Textfeld, wo ich auf den Beitrag antworten kann/ soll.


    Ich schau gleich nochmal ins Profil. Sorry!

    Dodge Ram 5,7 Hemi /3rd Gen aus 2004/ 4x4 Kanada-Modell / Prins VSI2 seit 07/20

  • Und, warum baut dir deine Werkstatt eine LPG-Anlage ein wenn dein Auto(RAM) auch auf Benzin nicht einwandfrei funktioniert?

    Der Fehler trat bis zum Zeitpunkt des Einbaus der neuen lPG-Anlage nur sehr sporadisch auf und hatte auch keinen Notlauf zur Folge. Habe ich also erstmal als "Alterserscheinung" abgetan und auf die To-Do-Liste gesetzt.


    Ich habe das fZ mit "defekter LPG-Anlage" gekauft, der Verkäufer meinte, bei ihm sei der Fehler nur auf Gas aufgetreten.

    Ich habe die Anlage aber nie benutzt und direkt komplett Strippen lassen, im Zuge dessen kam dann gleich die neue rein.


    Denkt ihr denn, dass es trotzdessen an der lPg-Anlage liegen kann, dass ein derartiges fehlerbild produziert und mit solchen Fehlercodes abgelegt wird, auch auf Benzin?


    Der sonstige Betrieb auf Gas ist übrigens ohne Auffälligkeiten, weshalb ich den Fehler tatsächlich bei den Sensoren vermutet habe.

    Dodge Ram 5,7 Hemi /3rd Gen aus 2004/ 4x4 Kanada-Modell / Prins VSI2 seit 07/20

  • Wie bekommt deine Gasanlage ihr Drehzahlsignal? Zumeist wird dies beim Hemi vom Nockenwellensensor genommen.

    Ich würde evt. mal an dieser Stelle suchen, wo es angeknüpft ist. vielleicht ist dort die Verbindung schlecht.

    1998 Dodge Ram 1500, 239cui V6, 2WD
    Ich arbeite weder in einem Autohaus noch bin ich Automechaniker. Dodge ist nur mein Hobby.
    Alle Antworten nach meinem Wissensstand und ohne Gewähr.

    Technische Fragen bitte im Forum stellen und nicht per PN.

  • Wie bekommt deine Gasanlage ihr Drehzahlsignal? Zumeist wird dies beim Hemi vom Nockenwellensensor genommen.

    Ich würde evt. mal an dieser Stelle suchen, wo es angeknüpft ist. vielleicht ist dort die Verbindung schlecht.

    Laut Werkstatt wurden die ab- und zuführenden Kabel gecheckt und es konnte ja nix ungewöhnliches festgestellt werden.

    Er startet ja jetzt wie gesagt gar nicht mehr, also irrelevant ob LPG oder Benzin, er leiert und die Pumpe pumpt, aber es kommt kein Funke.

    Meinst du, es könnte trotzdem an dem "Drehzalgeber" für die LPG-Anlage liegen?


    Allgemein frag ich nochmal: in den anderen Threads wurde auch die wegfahrsperre vermutet, da ich diesen Fall (noch) nicht hatte Frage ich nochmal blauäugig:


    Die wFS wird nicht durch einen Sensorwechsel beeinflusst, oder? Und selbst wenn, müsste der Motor ja doch eigentlich anspringen und dann direkt wieder ausgehen? Oder hab ich das missverstanden?

    Dodge Ram 5,7 Hemi /3rd Gen aus 2004/ 4x4 Kanada-Modell / Prins VSI2 seit 07/20

  • Nur als Hinweis, ich hatte auch mal sporadisch, dass der Motor einfach während dem Fahren ausging und ich dann länger orgeln musste. Abgelegt war auch ein Fehler vom Nockenwellensensor. Dieser wurde dann von der Werkstatt ausgetauscht. Danach hatte ich ne zeitlang Ruhe und dann kam der Fehler wieder. Die Werkstatt ging davon aus, dass der neue NWS einen Fehler hat und hat einen weiteren bestellt.
    Als dieser dann ausgetauscht werden sollte, ist dem Meister aufgefallen, dass die Kabel-/Steckerverbindung extrem korrodiert war und diess, wie ein Wackler, zu den Ausfällen führte. Hier wäre es auch nur eine Frage der Zeit gewesen, bis gar nichts mehr gegangen wäre.
    Nachdem der Stecker erneuert wurde, war Ruhe bis zum Verkauf des Autos.

    Schaut also auch mal in diese Richtung.

    2019er Laramie Classic (Rudis-Resterampe), 5,7l Hemi, Prins VSI-2
    2012er Ram Sport Performance 5,7l Hemi, Femitec mit 1 Verdampfer (verkauft)

  • Nur als Hinweis, ich hatte auch mal sporadisch, dass der Motor einfach während dem Fahren ausging und ich dann länger orgeln musste. Abgelegt war auch ein Fehler vom Nockenwellensensor. Dieser wurde dann von der Werkstatt ausgetauscht. Danach hatte ich ne zeitlang Ruhe und dann kam der Fehler wieder. Die Werkstatt ging davon aus, dass der neue NWS einen Fehler hat und hat einen weiteren bestellt.
    Als dieser dann ausgetauscht werden sollte, ist dem Meister aufgefallen, dass die Kabel-/Steckerverbindung extrem korrodiert war und diess, wie ein Wackler, zu den Ausfällen führte. Hier wäre es auch nur eine Frage der Zeit gewesen, bis gar nichts mehr gegangen wäre.
    Nachdem der Stecker erneuert wurde, war Ruhe bis zum Verkauf des Autos.

    Schaut also auch mal in diese Richtung.

    Ja, das habe ich auch schon hier gelesen und auch schon bei der Werkstatt entsprechend nachgefragt.

    Ich werde nochmal darum bitten, dass sie sich die Kontakte nochmal genauer anschauen.


    Edit: mit den Steckverbindungen meinst du die direkten Stecker an den Sensoren, richtig?

    Dankeschön!

    Dodge Ram 5,7 Hemi /3rd Gen aus 2004/ 4x4 Kanada-Modell / Prins VSI2 seit 07/20

  • Ich will. Ein Fahrzeug das fährt, bremst, und lenkt.

    Habe ich keine Erfahrung mit Autos, gehts in eine Werkstatt, die sich 100 Prozent auskennt...mit US trucks.

    Alles andere ist für mich nur ein Blick in die Glaskugel...

    Gesetz..Stefan.

  • Wie schaut's bei dir mit ner ADAC Mitgliedschaft aus?

    Die können zum einen recht tief ins Steuergerät schauen und zum anderen ohne hohe Kosten zur Werkstatt schleppen.



    Reparaturmäßig würde ich wie oben schon genannt die Stecker genauer überprüfen sowie die Kabelstränge wo die alte lpg Anlage abgeklemmt war genauer untersuchen.viele arbeiten hier ja leider immernoch mit Stromdieben die auch gerne Mal Kabel kappen oder soweit zerstören das Kontaktprobleme auftreten.


    Preislich interessant wäre vielleicht auch direkt ein neuer Motorkabelbaum bevor die Fehlersuche in den finanziellen Ruin führt

    Dodge RAM sport,bj2002, 4,7l, 4x4, quadcab,


    Umbau zum Hundetauglichen Dachzeltcamper
    -work in progress-

  • Ja, das ist auch die über die Nacht gereifte Idee, den Kabelbaum komplett zu tauschen.

    Da ich diese Woche aber schichtbedingt so eingebunden bin, dass ich nicht einfach zur Werkstatt tapern kann und selbige auch gut zu tun hat, hoffe ich einfach, dass ich bis Ende der Woche schlauer bin.

    Sollte sich bis dahin nichts bei der Werkstatt ergeben, versuch ich's über den ADAC (die Mitgliedschaft muss ich erstmal abklären, hatte eine "Partnerkarte" über meine Ex-Freundin, keine Ahnung ob die noch aktuell ist... hab die gelben Engel in den letzten 2 Jahren nicht behelligt^^) und suche mir dann eine andere Werkstatt- ich bin hier nur etwas ratlos, welche Werkstatt sich auf Ami-Kisten eingeschossen hat.


    Gibt es dazu einen Thread, oder kann jemand wen empfehlen im PLZ-Raum 061..?


    Zum Thema abschleppen: Ein reines Schleppen ist auf Grund des Allrads (oder des bei ausgeschaltetem Motor nicht geöltem Getriebes) ja nicht möglich, muss ich dann beim ADAC den LKW-Schlepper bestellen?

    Ich hatte das nur mal bei 'nem Explorer, aber der hat auf die Ladefläche eines Abschlepp-LKWs gepasst; das dürfte hier ja auch nicht so ohne Weiteres mehr klappen, befürchte ich^^

    Dodge Ram 5,7 Hemi /3rd Gen aus 2004/ 4x4 Kanada-Modell / Prins VSI2 seit 07/20

  • Ich will. Ein Fahrzeug das fährt, bremst, und lenkt.

    Habe ich keine Erfahrung mit Autos, gehts in eine Werkstatt, die sich 100 Prozent auskennt...mit US trucks.

    Alles andere ist für mich nur ein Blick in die Glaskugel...

    Gesetz..Stefan.

    iCH will und will...

    und was hilft dein Beitrag jetzt?

    Danke. :-)

    2016 Power Wagon, 6,4L
    2007 Dodge Ram 1500, 5.7 Hemi - V8, Quad-Cab, 4X4, LPG


    Ich lese keine Anleitungen, ich drücke einfach die Knöpfe bis es funktioniert.

  • Kardanwelle abschrauben. Oder unbesorgt sein. Der Dicke passt auf deren Abschlepper.

    Grüße, Hénéré.


    - RAM 1500 Sport, MY 2014, 4WD, CrewCab, 6.4" Bed, Rambox, 5,7 Hemi, 4" höher, BRC mit 2 Verdampfern, Flowmaster 817568 UND Gewichtsbesteuerung

  • Kardanwelle abschrauben. Oder unbesorgt sein. Der Dicke passt auf deren Abschlepper.

    du kannst doch das Verteilergetriebe in neutral stellen.dann drehen die Räder ohne Verbindung zu Getriebe und Motor frei.

    Dodge RAM sport,bj2002, 4,7l, 4x4, quadcab,


    Umbau zum Hundetauglichen Dachzeltcamper
    -work in progress-

  • Wenn ich bei meinem in Neutral schalte und den Motor ausmache, geht das Getriebe automatisch nach ca. einer Sekunde in "P".

    Muß hier in meiner Stamm-Waschstraße deswegen beim kompletten Durchlauf den Motor laufen lassen.


    LG

    Ralf

    05/1999 BMW 530D Touring, einer der ersten common rail


    12/2010 Chrysler Grand Voyager 3,8l V6, Limited mit Entertain für die Kurzen ...


    Ende September 2019 RAM 1500 Laramie, EZ 05/2018, Bakflip, Luftfahrwerk, Prins, RAM-Boxen, N1GBE

  • ...

    Gibt es dazu einen Thread, oder kann jemand wen empfehlen im PLZ-Raum 061..?

    ...

    Bei Fritz in Oppin schon mal gefragt?


    LG

    Ralf

    05/1999 BMW 530D Touring, einer der ersten common rail


    12/2010 Chrysler Grand Voyager 3,8l V6, Limited mit Entertain für die Kurzen ...


    Ende September 2019 RAM 1500 Laramie, EZ 05/2018, Bakflip, Luftfahrwerk, Prins, RAM-Boxen, N1GBE

  • Bei Fritz in Oppin schon mal gefragt?


    LG

    Ralf

    Hab mit denen nicht die besten Erfahrungen gemacht und tatsächlich leider auch sonst nichts gutes von denen gehört (im Falle dass ich einfach Pech hatte bei meinem Besuch damals). Ansonsten wären die natürlich der erste Anlaufpunkt gewesen, aber das wird zum Einen im Zweifel teuer und zum Anderen fühlte ich mich damals schon als Kunde zweiter Klasse weil's halt ein alter Karren war- und dann nicht mal dort gekauft😅

    Dodge Ram 5,7 Hemi /3rd Gen aus 2004/ 4x4 Kanada-Modell / Prins VSI2 seit 07/20

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!