PDC Sensoren funktionieren nicht

Technik - Dakota, Nitro, Durango, RAM Van, Charger, Challenger, etc...
Abonnenten: punkerfcb, blueskyofheaven

PDC Sensoren funktionieren nicht

Beitragvon punkerfcb » 3. Okt 2018 10:54

Hi,

hab schon seit dem Kauf meines Durango das Problem dass die Parkdistanzsensoren nicht funktionieren.
Im Display im Fahrzeughimmel kommt immer eine entsprechende Fehlermeldung, die ich erst wegdrücken muss um die Temperatur anzuzeigen.
Hab nun bei Rockauto 4 neue Sensoren https://www.rockauto.com/?carcode=1442714&parttype=10750 gekauft und eingebaut, aber das Problem besteht nach wie vor.

Woran kanns noch liegen?
Zuletzt geändert von punkerfcb am 6. Okt 2018 08:43, insgesamt 1-mal geändert.
punker
The truth is out there!


2009 Dodge Durango Limited 4X4, 5.7 Hemi, Prins VSI
Benutzeravatar
punkerfcb
SingleCab
SingleCab
 
1 Jahr der Mitgliedschaft
 
Themenstarter
 
Alter: 55
Beiträge: 81
Registriert: 18.06.2017
Letzter Besuch: 10. Dez 2018 11:30
Wohnort: Oberpfalz

Re: PDC Sensoren funktionieren nicht

Beitragvon Radi » 3. Okt 2018 11:26

Stecker, Kabelbaum, Steuergerät , Karma ! :mrgreen:
Radi Bild

♂2013 Ram 1500 Laramie CrewCab 4X4 5.7 Hemi, Air-Suspension 4"BDS Lift, 35x12,5 R20 Prins VSI 2.0, RAXGold
♀2007 Dodge Durango Limited 4X4, 5.7 Hemi, Prins VSI
Benutzeravatar
Radi
3500er
3500er
 
4 Jahre Mitglied4 Jahre Mitglied4 Jahre Mitglied4 Jahre Mitglied
 
 
Alter: 44
Beiträge: 4759
Bilder: 98
Registriert: 26.02.2014
Letzter Besuch: Heute 20:49
Wohnort: Garching

Re: PDC Sensoren funktionieren nicht

Beitragvon punkerfcb » 3. Okt 2018 19:41

Radi hat geschrieben:Stecker, Kabelbaum, Steuergerät , Karma ! :mrgreen:

Na Gut, Danke :(
punker
The truth is out there!


2009 Dodge Durango Limited 4X4, 5.7 Hemi, Prins VSI
Benutzeravatar
punkerfcb
SingleCab
SingleCab
 
1 Jahr der Mitgliedschaft
 
Themenstarter
 
Alter: 55
Beiträge: 81
Registriert: 18.06.2017
Letzter Besuch: 10. Dez 2018 11:30
Wohnort: Oberpfalz

Re: PDC Sensoren funktionieren nicht

Beitragvon Radi » 4. Okt 2018 08:03

punkerfcb hat geschrieben:
Radi hat geschrieben:Stecker, Kabelbaum, Steuergerät , Karma ! :mrgreen:

Na Gut, Danke :(

Fahr zu jemandem, der ein WiTech/Mopartester hat. Mit etwas Glück spuckt der was aus.
Z.B. Jeep in Straubing.
Radi Bild

♂2013 Ram 1500 Laramie CrewCab 4X4 5.7 Hemi, Air-Suspension 4"BDS Lift, 35x12,5 R20 Prins VSI 2.0, RAXGold
♀2007 Dodge Durango Limited 4X4, 5.7 Hemi, Prins VSI
Benutzeravatar
Radi
3500er
3500er
 
4 Jahre Mitglied4 Jahre Mitglied4 Jahre Mitglied4 Jahre Mitglied
 
 
Alter: 44
Beiträge: 4759
Bilder: 98
Registriert: 26.02.2014
Letzter Besuch: Heute 20:49
Wohnort: Garching

Re: PDC Sensoren funktionieren nicht

Beitragvon punkerfcb » 5. Okt 2018 15:47

Also ab und zu scheinen die Sensoren zu funktionieren!
Werd die Stecker mal mit nem Kontaktspray behandeln.
punker
The truth is out there!


2009 Dodge Durango Limited 4X4, 5.7 Hemi, Prins VSI
Benutzeravatar
punkerfcb
SingleCab
SingleCab
 
1 Jahr der Mitgliedschaft
 
Themenstarter
 
Alter: 55
Beiträge: 81
Registriert: 18.06.2017
Letzter Besuch: 10. Dez 2018 11:30
Wohnort: Oberpfalz

Re: PDC Sensoren funktionieren nicht

Beitragvon Radi » 5. Okt 2018 19:58

punkerfcb hat geschrieben:Also ab und zu scheinen die Sensoren zu funktionieren!
Werd die Stecker mal mit nem Kontaktspray behandeln.

Ab und zu, ist Spitze ! Das sind die besten Fehler !!! :puke:
Radi Bild

♂2013 Ram 1500 Laramie CrewCab 4X4 5.7 Hemi, Air-Suspension 4"BDS Lift, 35x12,5 R20 Prins VSI 2.0, RAXGold
♀2007 Dodge Durango Limited 4X4, 5.7 Hemi, Prins VSI
Benutzeravatar
Radi
3500er
3500er
 
4 Jahre Mitglied4 Jahre Mitglied4 Jahre Mitglied4 Jahre Mitglied
 
 
Alter: 44
Beiträge: 4759
Bilder: 98
Registriert: 26.02.2014
Letzter Besuch: Heute 20:49
Wohnort: Garching

Re: PDC Sensoren funktionieren nicht

Beitragvon punkerfcb » 6. Okt 2018 08:32

Ja mein ich auch. :roll:
Nach dem starten funzen sie, weil gleich die Temperatur angezeigt wird.
Dann kommt irgendwann wieder mal die Fehlermeldung.
Mal schaun obs mit dem Kontaktspray besser wird?
punker
The truth is out there!


2009 Dodge Durango Limited 4X4, 5.7 Hemi, Prins VSI
Benutzeravatar
punkerfcb
SingleCab
SingleCab
 
1 Jahr der Mitgliedschaft
 
Themenstarter
 
Alter: 55
Beiträge: 81
Registriert: 18.06.2017
Letzter Besuch: 10. Dez 2018 11:30
Wohnort: Oberpfalz

Re: PDC Sensoren funktionieren nicht

Beitragvon blueskyofheaven » 6. Okt 2018 08:42

Abstandswarner sind für temp mit zuständig?

write by blueskyofheaven
Dodge Ram 1500
Modelljahr 2011
5.7 Hemi - V8
Sport - Crew Cab
LEER - Hardtop

Bild
Benutzeravatar
blueskyofheaven
3500er
3500er
 
7 Jahre Mitglied7 Jahre Mitglied7 Jahre Mitglied7 Jahre Mitglied7 Jahre Mitglied7 Jahre Mitglied7 Jahre Mitglied
 
 
Alter: 42
Beiträge: 3585
Bilder: 18
Registriert: 09.04.2011
Letzter Besuch: Heute 21:47
Wohnort: nahe Halle Saale

Re: PDC Sensoren funktionieren nicht

Beitragvon punkerfcb » 6. Okt 2018 08:44

blueskyofheaven hat geschrieben:Abstandswarner sind für temp mit zuständig?

write by blueskyofheaven


Ich hab die Außentemperaturanzeige in der Dachkonsole gemeint!
punker
The truth is out there!


2009 Dodge Durango Limited 4X4, 5.7 Hemi, Prins VSI
Benutzeravatar
punkerfcb
SingleCab
SingleCab
 
1 Jahr der Mitgliedschaft
 
Themenstarter
 
Alter: 55
Beiträge: 81
Registriert: 18.06.2017
Letzter Besuch: 10. Dez 2018 11:30
Wohnort: Oberpfalz

Re: PDC Sensoren funktionieren nicht

Beitragvon c43amg » 6. Okt 2018 10:52

Fehler sollte per Diagnose genauer feststellbar sein, wenn bei (deutschen) PKW ein Sensor defekt ist sagt dir das Steuergerät genau welcher... denke das wird bei dir auch so sein.
2017er Power Wagon und den ein oder anderen Bollerwagen aus Affalterbach
Benutzeravatar
c43amg
QuadCab
QuadCab
 
2 Jahre Mitglied2 Jahre Mitglied
 
 
Beiträge: 154
Registriert: 10.11.2016
Letzter Besuch: Heute 14:38
Wohnort: Magdeburg

Re: PDC Sensoren funktionieren nicht

Beitragvon punkerfcb » 29. Okt 2018 10:22

Hab nun die neuen Sensoren nochmal rausgemacht und alles schön mit Kontaktspray eingesprüht, aber leider bleibt der Fehler!
Also heißt - nach dem Starten ist der Fehler weg, kommt dann aber während der Fahrt.
Naja egal, brauch das eh nicht, wär halt schön gewesen wenn ich den Fehler nicht immer wegdrücken müßte.
Werde das halt bei nem evtl. nötigen Werkstattbesuch prüfen lassen.
punker
The truth is out there!


2009 Dodge Durango Limited 4X4, 5.7 Hemi, Prins VSI
Benutzeravatar
punkerfcb
SingleCab
SingleCab
 
1 Jahr der Mitgliedschaft
 
Themenstarter
 
Alter: 55
Beiträge: 81
Registriert: 18.06.2017
Letzter Besuch: 10. Dez 2018 11:30
Wohnort: Oberpfalz

Re: PDC Sensoren funktionieren nicht

Beitragvon Beemster » 29. Okt 2018 16:38

Hallo sind deine Sensoren in Wagenfarbe lackiert? Ich frage deshalb weil meine ab und zu nicht gingen es lag an kleinen Rostblasen unter dem Lack. Das verursachte zeitweise Störungen.
Dodge RAM Van 3500 5.2
Bj.2001 175000 Gas
Benutzeravatar
Beemster
QuadCab
QuadCab
 
1 Jahr der Mitgliedschaft
 
 
Alter: 56
Beiträge: 149
Registriert: 23.07.2017
Letzter Besuch: Gestern 14:22
Wohnort: Mittenwalde

Re: PDC Sensoren funktionieren nicht

Beitragvon punkerfcb » 29. Okt 2018 17:34

ja, aber die sind nagelneu - sollte also an was anderem liegen.
punker
The truth is out there!


2009 Dodge Durango Limited 4X4, 5.7 Hemi, Prins VSI
Benutzeravatar
punkerfcb
SingleCab
SingleCab
 
1 Jahr der Mitgliedschaft
 
Themenstarter
 
Alter: 55
Beiträge: 81
Registriert: 18.06.2017
Letzter Besuch: 10. Dez 2018 11:30
Wohnort: Oberpfalz

Re: PDC Sensoren funktionieren nicht

Beitragvon Beemster » 29. Okt 2018 18:36

Ok wenn die neu sind fällt das natürlich aus .
Dodge RAM Van 3500 5.2
Bj.2001 175000 Gas
Benutzeravatar
Beemster
QuadCab
QuadCab
 
1 Jahr der Mitgliedschaft
 
 
Alter: 56
Beiträge: 149
Registriert: 23.07.2017
Letzter Besuch: Gestern 14:22
Wohnort: Mittenwalde

Re: PDC Sensoren funktionieren nicht

Beitragvon Radi » 29. Okt 2018 18:54

Beemster hat geschrieben:Hallo sind deine Sensoren in Wagenfarbe lackiert? Ich frage deshalb weil meine ab und zu nicht gingen es lag an kleinen Rostblasen unter dem Lack. Das verursachte zeitweise Störungen.

Rostblasen an einer Kunststoffstoßstange ? :-k Interessante Theorie. :mrgreen:
Radi Bild

♂2013 Ram 1500 Laramie CrewCab 4X4 5.7 Hemi, Air-Suspension 4"BDS Lift, 35x12,5 R20 Prins VSI 2.0, RAXGold
♀2007 Dodge Durango Limited 4X4, 5.7 Hemi, Prins VSI
Benutzeravatar
Radi
3500er
3500er
 
4 Jahre Mitglied4 Jahre Mitglied4 Jahre Mitglied4 Jahre Mitglied
 
 
Alter: 44
Beiträge: 4759
Bilder: 98
Registriert: 26.02.2014
Letzter Besuch: Heute 20:49
Wohnort: Garching

Nächste

Zurück zu Technik - SUV, Van, Pkw



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder