Noch ein Gen2

Dodge-Forum

Help Support Dodge-Forum:

Registriert
20. Okt. 2020
Beiträge
166
Reaktionspunkte
98
Ort
Windeck
Maaaahlzeit x)

Ich hab die Tage bei Mike & Franks zugeschlagen und mir einen neuen Enschalldämpfer gegönnt, da mir der originale ESD einfach zu viel vom Klang verschluckt hat. Geworden ist es ein Magnaflow Rumble mit 3-Kammer System, der das V8 Blubbern schön tief und sonor hervor hebt.
Dazu habe ich auch ein kleines Video gedreht, in dem ich mit einem Db Messgerät eine (Nicht-) professionelle Vergleichsmessung zwischen dem originalen ESD, dem Magnaflow und aus Spaß an der Freude straightpiped vorgenommen habe.
Dazu schwaade ich noch bisschen über die Dinge die in den letzten Monaten so gemacht wurden, fahr ne kleine Proberunde, latsch was um den Bock herum und erzähle noch mehr (Was ich noch vorhabe dieses Jahr... und generell *hust* Kenne ja meine Zeitenplanung)

Spannend fand ich, dass der RAM die 88 Db die er bei 2000 UPM haben darf, mit dem originalen ESD ANSTANDSLOS erfüllt! Cheapau also dafür! Mit dem Magna bin ich bei 94-95 Db... Ist zuviel, aber lass ich mir gefallen.

Achja, und falls sich jetzt einer getriggert fühlt: Ich gehöre nicht zur Lärm Fraktion, ich will nur KLANG. Dafür braucht es aber auch ein bisschen mehr Schalldruck
:P
So wie er jetzt klingt, habe ich absolut keine Sorgen, jemals Ärger zu haben. Klingt einfach nur gut mit dem neuen ESD und absolut nicht aufdringlich
:)


Also, lange Rede, garkein Schwein - Wer Bock auf ein bisschen Berieselung hat, darf hier gern mal rein schauen.

Viel Spaß!

https://youtu.be/eAMnz6qBYuE
 

Sili

QuadCab
Registriert
18. Jan. 2012
Beiträge
2.347
Reaktionspunkte
80
Ort
Brensbach
Auf das der Herr Prüfingeniur blind bleibt
:D

Nettes Video - das adere mitm Tank hab ich auch direkt veratmet
 
Registriert
31. Jan. 2022
Beiträge
6
Reaktionspunkte
0
Guten Tag liebe Gemeinde! Bis jetzt habe ich immer nur interssiett mitgelesen! Nun habe ich aber ein ähnliches Problem! Mein Dickery, ein Durango HB mit 5,7 Liter verliert auch auf der Beifahrerseite Wasser! Habe gerade nach langer Suche entdeckt wo! Nun frage ich mich, ob mir ein Schlauch flöten gegangen ist, oder ob es an der Hitze liegt?!? Lieben Gruß und schon einmal vielen Dank für eure Hilfe! Der Mario
 

Anhänge

  • 20220726_165057_autoscaled.jpg
    20220726_165057_autoscaled.jpg
    189,3 KB · Aufrufe: 16
  • 20220726_165010_autoscaled.jpg
    20220726_165010_autoscaled.jpg
    203,5 KB · Aufrufe: 18
Registriert
31. Jan. 2022
Beiträge
6
Reaktionspunkte
0
Vielleicht ist es auf diesen Fotos ja besser zu sehen?
 

Anhänge

  • Screenshot_20220726-181652_Gallery_autoscaled.jpg
    Screenshot_20220726-181652_Gallery_autoscaled.jpg
    39,6 KB · Aufrufe: 11
  • Screenshot_20220726-181804_Video Player_autoscaled.jpg
    Screenshot_20220726-181804_Video Player_autoscaled.jpg
    43 KB · Aufrufe: 19
Registriert
31. Jan. 2022
Beiträge
6
Reaktionspunkte
0
Ich danke euch erst einmal für die Unterstützung! An einem Stopfen habe ich auch schon gedacht!

Der Stutzen sitzt an der Wand zum Beifahrerfußraum! Unterhalb der Batterie bzw. den Ansaugschlauch!
 

Anhänge

  • 38774274.jpg
    38774274.jpg
    157,7 KB · Aufrufe: 11
  • 20220726_165010_autoscaled.jpg
    20220726_165010_autoscaled.jpg
    203,5 KB · Aufrufe: 9

Ramble

Einzelkabine
Registriert
08. Aug. 2021
Beiträge
413
Reaktionspunkte
159
Ort
Werdau
Wenn ich nicht komplett irre, ist das der Ablauf für das Klimakondensat aus dem Innenraum.
Würde auch zuerst auf Klimaanlage tippen. Das ist normal, gerade bei der Hitze , wo die Klima immer läuft. Stell doch mal ein Behälter drunter wo es tropft und schau dir das Wasser mal genau an.Normalerweise sieht man ja ob das Kondenswasser oder welches mit Kühlmittel ist.
 
Registriert
31. Jan. 2022
Beiträge
6
Reaktionspunkte
0
Guten Morgen! Vielen Dank für eure Hinweise! Das Wasser schmeckt nach Wasser! Kein Frostschutz oder Spüli! Sämtliche Wasserstande sind im grünen Bereich und der Dicke wird auch nicht zu heiß! Ich bin gerade in Österreich und es war gerade nicht soooooooo warm, dass ich soviel Kondenswasser erwartet hätte! Gestern bin ich ohne Klima gefahren, aber es hat dann auf einmal geregnet, da konnte ich nicht gucken! Ich sag noch einmal DANKE und halte euch auf dem laufenden!
 

Radi

Chrome parts matters!
Registriert
26. Feb. 2014
Beiträge
17.289
Reaktionspunkte
3.242
Wenn ich nicht komplett irre, ist das der Ablauf für das Klimakondensat aus dem Innenraum.
Du irrst nicht.
Aufgrund der Position, und des fehlenden Kühlwassergeschacks, definitiv "Klimaablauf".
:thumbup:
 
Registriert
20. Okt. 2020
Beiträge
166
Reaktionspunkte
98
Ort
Windeck
Moin

Länger nichts mehr geupdated hier, war viel los (wie immer) und irgendwo hab ich es auch vergessen :D ...

Die letzten Monate ist wieder viel passiert an dem KFZ... So hatte ich einige Wochen lang ziemlichen Ölverlust unter der Karre und konnte die ganze Zeit nicht lokalisieren wo es her kam... Hab dann irgendwann turnusmäßig einen Ölwechsel gemacht und die Gelegenheit genutz, gleich mal die Ölwanne zu demontieren, da ich mir den Kreuzschliff anschauen wollte (Der übrigens 1A aussieht). Dabei fiel mir auf, dass der Kurbelwellendämpfer (engl. "Harmonic Balancer") auseinander gegangen ist (Der ist aus zwei teilen mit nem Gummiring verbunden) und der äußere Teil hat mir den Steuerkettendeckel durch gescheuert *Yay*
Da ich sowieso die Steuerkette und Wasserpumpe tauschen wollte (Einfach ums gemacht zu haben) hab ich den Balancer bestellt, neu gebrauchten Deckel organisiert und mich ans Werk begeben... Ein Video dazu liegt noch auf meiner Festplatte und wartet darauf hochgeladen zu werden. In dem Zuge habe ich auch direkt meine Ansaugbrücke demontiert, geportet, geflowed und die Plenumplate neu gemacht. Den Unterschied merkt man im Beschleunigen sogar ein wenig..^^
Dann gabs noch mal einen Getriebe Service, mit einem neuen TCC OD Solenoid, da ich ja immer mal wieder einen P1740 Code bekomme frischer Filter etc pp.
Eine Woche später ging es auf's Summer Breeze Open Air nach Dinkelsbühl um bisschen Mucke zu hören. Da gabs auf jedenfall ein paar nette Gespräche zum KFZ und am Abreisetag hatte ich dann Spaß, weil ich dank Allrad keine Probleme hatte, vom Platz zu kommen :D Hab ich schonmal erwähnt, dass ich das Auto liebe?^^
In meiner zweiten und dritten Urlaubswoche ging es dann an das Projekt RAPTOR Liner... Alles demontieren, schleifen, letzte Roststellen am Bed entfernen und dann wurde gespritzt!
Habe mich für Bronze-Grün Matt und Schwarz Matt entschieden, die Kombination gefiel mir damals bei der Bundeswehr schon gut.
Vor 3 Wochen hatte ich dann leider Probleme mit meinem Getriebe, welches Partout nicht mehr in den Overdrive schalten wollte. Da das Solenoid und die Feder im Valvebody neu war, bin ich davon ausgegangen, dass das Getriebe nach 190.000 MLS jetzt dann doch langsam den Geist aufgibt und hab mich gedanklich schon damit abgefunden gehabt, dass ich die kommenden Monate nicht fahren kann, bis Geld für die Überholung da ist. Hab mich dann noch ein bisschen damit auseinander gesetzt und kurzerhand den Valvebody ausgebaut, zerlegt und gereinigt. War nötig, aber hat leider nicht bei der Problematik geholfen. Danach blieb mir nur noch elektrisch alles zu prüfen... Alle Kabel, Stecker, Spannungen am 8 Pin etc... sah soweit aber alles gut aus, also weitere planlosigkeit. Zum Schluss hab ich dann in meiner Verzweiflung NOCHMAL das Solenoid gegen das Altteil zurück getauscht und voila: Der Overdrive läuft wieder. Tolle Karte... -.-"
Aber so lang das KFZ jetzt wieder fährt, soll es mir recht sein. Im nächsten Jahr werde ich das Getriebe definitiv überholen und modden, also muss es nur noch ein paar Monate aushalten.
Die letzten schönen Tage habe ich dann noch dafür genutzt, um den Eimer für den Winter vor zu bereiten. Hab den Unterboden gereinigt und für die Fett Konservierung vorbereitet und ja... was soll man sagen, wäre ja langweilig, wenn man da nicht noch irgendwelche Überraschungen finden würde: Die vorderen Cabmounts waren beidseitig ziemlich weggefressen, dankbarerweise nur zu den Schwellern hin, sprich die Auflagepunkte selbst sind noch i.O.
Hab mittlerweile ja Übung darin, die Kiste zu schweißen, also direkt mit 4mm Blech die vergammelten Stellen ausgebessert. Denke das wird länger halten, als der Rest :D
Danach gabs Korrosionsschutz Fett in den Leiterrahmen und alle Hohlräume und damit bin ich für dieses Jahr erstmal durch... War genug Arbeit würde ich meinen.

So.. Viel Text, wenig Bilder. Die reiche ich nach, sind aber auf dem Handy und ich sitz gerade am Laptop^^

In diesem Sinne, schöne Restwoche euch Menschen und Menschinnen!
 

Neueste Beiträge

Oben