Fehlercode P0204 wer kann helfen?

Dodge-Forum

Help Support Dodge-Forum:

Registriert
02. Nov. 2019
Beiträge
80
Reaktionspunkte
9
Hallo, habe heute meinen Dodge Ram 5.7 Baujahr 2011 mit Gas vollgetankt.
500 Meter später kurz vor meiner Haustür ging er aus.
Konnte ihn wieder starten, aber Motorkontrollleuchte blieb an.
Habe den Fehlercode P0204 ausgelesen. (Fehlfunktion des Injektorkreislaufs Zylinder 4)
Habe den Fehlercode dann gelöscht, Stück gefahren, aber Fehlercode kommt imer wieder.

Jemand schon mal das Problem gehabt.
Tips was man machen kann, bevor ich in einer Fachwerkstatt fahre?
 
Registriert
16. Juni 2019
Beiträge
187
Reaktionspunkte
3
Ort
Voltlage
Vermutlich ist der Gasmann jetzt Dein bester Freund. Vor einiger Zeit gab es hin und wieder mal Probleme mit den Emulatoren bei Prins Gasanlagn, ob Deine Anlage davon betroffen ist kann ich natürlich nicht sagen.
Die Dinger sind dafür da, der ECU vorzugaukeln dass die Einspritzdüsen brav ihren Dienst verrichten, obwohl sie abgeschaltet sind. Wen einer dieser Emulatoren eine Macke hat, kann unter anderem diese Fehlermeldung erscheinen.
 
Registriert
02. Nov. 2019
Beiträge
80
Reaktionspunkte
9
Hallo, werde morgen früh wenn der Motor kalt ist und über Benzin läuft mal schauen ob der Fehlercode dann auch auftaugt. Oder ob er erst wenn die Anlage auf Gas umschaltet auftaugt.

Termin beim Gasmann habe ich morgen früh um 11.00 Uhr bei Speedgas in Brilon wegen Wartung der Anlage. Dann können die sofort auch mal deswegen nachschauen.
Gruß Thomas
 
Registriert
02. Nov. 2019
Beiträge
80
Reaktionspunkte
9
Hallo, heute morgen auf Benzin gestartet und Motorkontrollleuchte blieb aus.
Bin dann 2 km weiter gefahren bis er auf Gasbetrieb umstellte und die Mkl blieb aus.

Habe ja gleich ein Wartungstermin der Gasanlage bei Speedgas in Brilon.
Das sind 34km Fahrt, mal schauen ob sie dann an geht, wenn der Motor richtige Betriebstermperatur hat.

Wenn ja, können die mir vieleicht was genaueres sagen.
Werde berichten wie es weiter geht.

Gruß Thomas
 
Registriert
02. Nov. 2019
Beiträge
80
Reaktionspunkte
9
Hallo, bin heute morgen zu Speedgas nach Brilon gefahren. (34km)
Bisdahin blieb die Motorkontrollleuchte aus.
Wartung wurde gemacht.
An der Gasanlage liegt es nicht.
Sie läuft perfekt.

Aber während der Probefahrt ging die Mkl wieder an.
Diesmal statt Code P0204 zeigte das Auslesegerät Code P0207
Also Fehlerleistung im Injekrorkreislauf Zylinder 7
Gestern war es der Injekrorkreislauf Zylinder 4.

Motor läuft Top.
Glaube nicht das es an den Benzineinspritzdüsen liegt, wenn er von gestern auf heute verschiedene Kreisläufe anzeigt.

Noch jemand ein Tip?
Gruß Thomas
 

oelhahn

2500s
Registriert
29. März 2007
Beiträge
15.613
Reaktionspunkte
944
Ort
Wuppertal
Sporadisch wandernder Fehler, mal 'ne Fehlzündug hier, mal eine da.
Tritt das im Benzinbetrieb NICHT auf, ist die Gasanlage die Schuldige.

In Frage kommen:

Verstopfter Filter
Falsch eingestellter Verdampfer
Unterschiedlich lange Schläuche zu den Rails
Grundsätzlich schlecht eingestellte Anlage

Die Fehlerquellen sind vielfältig.
Ich würde zunächst sicherstellen, das der Gasdruck einwandfrei ist (der darf beim HEMI gern zwischen 2,3 und 3,2 bar liegen).
Den bzw. die Filter kontrollieren.
Elektrische Fehler der Gasanlage sind im Steuergerät hinterlegt, dazu braucht man jedoch die passende Software vom Hersteller.
 

artur1500

Einzelkabine
Registriert
09. Sep. 2014
Beiträge
271
Reaktionspunkte
0
Ort
Empfingen
Es ist möglich das die eine oder andere Zündspulen am verrecken sind.
Da Autogas zündunwilliger ist müssen die Zündspulen mehr leisten.
Sprich schwache Zündspulen äußern sich im Gasbetrieb eher wie im Benzin Betrieb. Quasi ist die Gasanlage auch ein Diagnose tool der Zündanlage. Dem kann man ein wenig entgegen wirken indem man den Elektrodenabstand von 1mm auf 0,7mm verringert. Damit der Zündfunken weg kürzer, breiter wird und so die Zündspulen schont. Und Gaskerzen sind sowieso Quatsch.
Gruss
 

Diefenbaker

Moderator
Teammitglied
Globale Moderatoren
Registriert
29. März 2007
Beiträge
6.463
Reaktionspunkte
198
Ort
Blankenfelde-Mahlow
Es geht nicht um Fehlzündungen mit einem P030x, sondern um einen P020x. Das ist ein elektrisches Problem an den Benzineinspritzdüsen bzw. deren Verkabelung. Da eine Gasanlage verbaut ist, ist das Problem, wie schon angesprochen, häufig die Simulatoren oder aber auch die Punkte, an denen die Gasanlage dazwischen geschleift wurde.
 
Zuletzt bearbeitet von einem Moderator:
Registriert
02. Nov. 2019
Beiträge
80
Reaktionspunkte
9
Hallo, Speedgas sagte mir das die Gasanlage optimal funktioniert, daran kann es nicht liegen.
Zudem kann kein Filter verstopft sein, da heute alles neu gekommen ist.
Motor lief während der kompletten Probefahrt mit dem Gasfachmann optimal, da während der ganzen Fahrt der Computer am OBD hing. Trozdem setzte die Motorkontrollleuchte während der Probefahrt ein.

Werde die nächsten Tage mal abwarten ob es sporadisch ist, oder immer wieder auftaucht.
Schauen morgen mal ob ich etwas an der Verkabelung sehen kann.
An welchen Kabeln ausser den Einspritzdüsen sollte ich den noch nachschauen?

Gruß Thomas und Danke für die bisherigen Antworten
 
Registriert
29. Juli 2015
Beiträge
183
Reaktionspunkte
0
Ort
Delitzsch
Hallo, Speedgas sagte mir das die Gasanlage optimal funktioniert, daran kann es nicht liegen.
Zudem kann kein Filter verstopft sein, da heute alles neu gekommen ist.
Motor lief während der kompletten Probefahrt mit dem Gasfachmann optimal, da während der ganzen Fahrt der Computer am OBD hing. Trozdem setzte die Motorkontrollleuchte während der Probefahrt ein.

Werde die nächsten Tage mal abwarten ob es sporadisch ist, oder immer wieder auftaucht.
Schauen morgen mal ob ich etwas an der Verkabelung sehen kann.
An welchen Kabeln ausser den Einspritzdüsen sollte ich den noch nachschauen?

Gruß Thomas und Danke für die bisherigen Antworten
Hi,

habe auch gerade dasselbe Problem. Bin gestern bei über 30 Grad in Kroatien 500 km gefahren. Dazwischen stand ich 1 Stunde in der Hitze im Stau. Danach kam der Fehler P0204. Habe ich gelöscht und bin weiter gefahren. Kurz darauf P0204 und P0207.
Wieso eigentlich immer Zylinder 4 und 7 ?

Letztes Jahr Offroadtour durch Italien, bei 38 Grad auch beide Fehler angezeigt, gelöscht und nicht wieder gekommen. Dann letzten Sommer 5000 km durch Kroatien ohne Probleme. Und jetzt wieder...

Ich würde ja sagen es liegt an der Hitze aber bei dir war der Fehler im Januar.
Ram 2500 Bj. 2003
Ich fahre Gas, mit einer Landirenzo Anlage. Seit 100.000 ml sonst ohne Probleme.

LG
 
Oben