Fragen zum 5,7 er Hemi 2012

  • Guten Morgen in die Runde,
    ich hoffe ihr treibt mich nicht mit schlägen aus dem Forum :-(
    Habe mich mal bei euch angemeldet ob wohl ich keinen Dodge fahre !! Sondern einen Jeep 5,7 er WK2 aus 2012.Wenn ich was über den Motor und Performance googel,lande ich immer bei euch und so dachte ich ich könnte euch mal ein paar Fragen stellen.
    Es geht in erster Linie nur um das Fahrverhalten des Motors in verbindung mit dem Getriebe und er ECO funktion,darüber finde ich im Jeep bereich nicht allzu viel da der Motor in dem Bereich nicht so verbreitet ist.


    Ich lege mal los :-)
    Hab den Grand Cherokee WK2 jetzt gute 3 Wochen,er hat 75tkm gelaufen und ist wie gesagt aus 2012 und hat das 6 Gang Getriebe.Scheckheft gepflegt bis 66tkm und den Rest habe ich jetzt erledigt.
    Zündkerzen,Öl,Luffi etc etc..wäre bei 76tkm eh dran gewesen.
    MIr ist aufgefallen das er im ECO Modus vibriert über die ganze Karosse schon bei der Heimfahrt.
    Plötzlich kam dazu das er jetzt auch im Stand vibriert,unangehnem aber aushaltbar ...dazu muss ich sagen das er nicht mehr den Original Auspuff hat,aber einen Zugelassen und eingetragenen H&B Auspuff.Also keine Brülltüte.
    Ich hab die Motorlager in Verdacht,aber nach 75tkm kommt mir das früh vor ...Dicht sind sie auch da !! Sind wohl mit Öl gefüllt.
    Weiter ist mir aufgefallen,wenn er in D auf der Bahn läuft und so bei 1000Rpm rumdümmpelt und ich leicht beschleunigen will,fühlt es sich wellenförmig an und fast wie aussetzer :-( Das ist so unagehnem das ich ihn dazu zwingen muss endlich zu schalten.
    Mache ich das gleiche Handgeschaltet in 6 ist alles sauber und ruhig und er beschleunigt ganz normal.
    Nun noch ein letzetes ...dann hab ichs.
    Er schaltet so rasend schnell in den Overdrive,das kenne ich so nicht.Gerade im Stadtbetrieb etwas nervig ...wenn man an der ersten Ampel losfährt,ist er kurz danach schon im OD und braucht wieder ewig um durchzuziehen das man die 2te Ampel noch bei Grün erwischt :-) Hoffe ihr wisst was ich meine.


    So jetzt hoffe ich das ihr mir etwas dazu sagen könnt ob das normales Verhalten ist oder ich nochmal hier oder da nachschauen muss ob alles passt,ist mein erster Hemi und deshalb Neuland.Vorher nannte ich nur 4,7 er Grands mein Eigentum.Der Ram passt leider nicht in den Hof :-( Daher war der Grand die Alternative da ich unbedingt mal einen 5,7 er haben wollte.
    VG aus Frankfurt

  • Ich würde mal die verschiedenen Probleme voneinander trennen und jedes einzeln behandeln angefangen beim ECO.


    Welches Öl haste denn eingefüllert?

    Back to the old and glory days of whiskey, guns and the dusty sound of music

  • Moin,


    ich wusste nicht wie ich das trennen sollte.Vielleicht ist das eine oder das andere im Zusammenhang mit ....


    Öl habe ich 5W20 Shell Hellix schlag mich tot verwendet,wie auch bei der letzten Inspektion bei Jeep.
    Original Mopar Filter,Original Kerzen von Mopar.PCV Ventil arbeitet einwandfrei,Drosselklappe blitz blank hinten und vorne,Flaschluft kann ich keine feststellen.

  • ECO = MDS??? das macht mit nicht originalem Auspuff anscheinend unschöne Geräusche... ist also evtl. normal...


    6 Gang Schaltung... die ist im Ram sehr auf sparen ausgelegt, will man das etwas überbrücken einfach TowHaul einschalten... ob das alles auf Jeep projizierbar ist... sorry nix wiss

    2009er RAM sold
    2012er Ram sold
    2017er Ram Hemi mit BRC
    2019er Tesla Model X

    2023 Tesla Cybertruck ist bestellt ( kommt hoffentlich :))

  • ECO ist MDS das ist richtig.


    Mit dem 6 Gang ist wohl auch so bei dem Jeep.mit TOW Haul kann ich das MDS und auch D ausschalten.Da läuft er normal.Also was das Wellenförmige betrifft.Hat auch einen guten durchzug.
    Das vibrieren im Stand bleibt aber immer noch.MDS ist aber eh unter 20 Kmh ausgeschaltet.Das kann es nicht sein.
    Das vibrationen mit einem Zubehör Auspuff auftreten könnten,hatte ich gelesen.Wurde aber nicht bestätigt.Wenn ihr das aber auch schon mal gehört habt,wird wohl was dran sein.


    Interesant ist auch das dass rechte Rohr vom Auspuff vibriert,das linke nicht :-) Und das ganz deutlich.
    Aber es kommt nirgends dagegen,hängt vollkommen frei.
    Da muss ich auch nochmal ran.Konnte mir aber nicht vorstellen das dass der Grund für die Vibrationen im Stand und auch im MSD sind !!

  • wenn ein Rohr vibriert das andere aber nicht
    dann wird das starre Rohr sich bestimmt irgendwo abstützen und dadurch die Vibrationen
    ins Fahrzeug übertragen
    schau dir das mal genau an

  • Das andere ist aber auch kpl frei.
    Hab schon 2 mal drunter gelegen und finde aber nix,werde am WE aber nochmal genauer schauen mit einem Helfer.Macht es einfacher.


    Aber grundsätzlich hast du natürlich recht,hab mich auch mehr auf das vibrierende Rohr konzentriert :-) Guter Hinweis ...muss ja einen Grund haben warum das andere so fest ist :-)

  • Guten Morgen.
    Ich fahre auch einen Durango 5,7 Liter. Hatte vorher einen Ram und wollte mich einfach von der Größe etwas verkleinern. Wollte aber den großen hemi Motor behalten. Bis jetzt habe ich keine Probleme mit ihm. Hätte gerne noch eine Anhängerkupplung dran. Die amerikanische Vorrichtung habe ich. Leider aber nur mit amerikanischen Anschlüssen an die Elektronik. Ich selber fahre zwar sehr ungerne mit Anhänger, aber was ich hab, das habe ich. Wir haben jedenfalls festgestellt, das die hemi Motoren am besten mit 5W20 liqui moly Öl fahren. Welche Farbe hat deiner denn?


    Martina

  • Hi,


    ich habe auch einen 5.7 Durango.


    Sind bei dir die Anhängelasten eingetragen? Bei mir stand in der Zulassung auch schon
    ein Anhängerkupplungsadapter samt E-Nummer drin. Diesen habe ich dann besorgt.
    Weiterhin habe ich mir einen US to EU Light-Converter besorgt. Dieser funktioniert
    einwandfrei, dass einzige Manko, bei Warnblinker blinken die Bremsleuchten am
    Anhänger. Das normale Blinkersignal wird jedoch gesplittet. Das mit dem Öl ist so eine
    Sache, frage 10 Leute und du bekommst 11 Meinungen. Wenn du das MDS weiter
    nutzen möchtest ist das 5W20 die beste Wahl (auf Mopar-Freigabe achten). Ich habe
    das MDS mittels Diablo abgeschaltet und fahre 5W30.


    Gruß Andy

    2014er Durango R/T mit Vialle LPI, Klappenauspuff ORZ
    2007er Chrysler 300C HEMI mit Vialle LPI *sold*

  • Sagt man dem Hemi nicht nach dass er im Standgas eh etwas unruhig läuft?


    Bei meinem 6.4er ist das so, LPG Betrieb ist er ruhig auf Benzin läuft er etwas "unrund".



    Ist die Beschleunigung denn immer Wellenförming? oder nur in der ersten Sekunde bis das MDS aus ist? Kannst du von Hand schalten?
    denn dann ist das MDS auch nicht aktiv, wie verhält sich die Beschleunigung dann?

    Dodge Charger Srt 8 2012
    Magnaflow, Schwarz matt foliert

  • Moin,
    ich zwar zwischenzeitlich in der Werkstatt weil noch ein Recall offen war.Da habe ich natürlich auch das vibrieren angesprochen.2 Leute meinten es wäre normal,es wäre schlieslich ein V8 und beim SRT wäre es noch schlimmer.Aber einer sagte das wäre nicht normal der Motor läuft unrund und ihm würde das auch auf den Nerv gehen !!
    Toll,aber keiner konnte sagen was es den nun sein kann.Motorlager schliesen alle aus.
    Allerdings habe ich jetzt festgestellt,wenn er vibriert an der Ampel und ich das Lenkrad im Stand einfach eine halbe umdrehung drehe,ist das vibrieren weg :shock: Es vibriert also nur in der Mittelstellung !!
    Kann doch nicht von der Servo kommen oder ? Möglich ist alles aber das kommt mir komisch vor was das Lenkrad mit der vibration zu tun hat :-(


    Die Wellenförmige beschleunigen kommt in der tat nachdem er gerade das MSD ausgeschaltet hat.Und nur wenn er in D ist.
    Wenn ich mit der Hand schalte ist alles okay !


    Und auch das vibrieren am Auspuff habe ich geklärt.Ein Gummi an dem stark vibrieren Strang ist ausgenudelt,der andere ist fest.Wird am WE getauscht.Dann sollten beide gleich fest sein.


    VG aus Frankfurt

  • Zitat von JeepHemi74

    SCHNIPP...
    Allerdings habe ich jetzt festgestellt,wenn er vibriert an der Ampel und ich das Lenkrad im Stand einfach eine halbe umdrehung drehe,ist das vibrieren weg :shock: Es vibriert also nur in der Mittelstellung !!
    Kann doch nicht von der Servo kommen oder ? Möglich ist alles aber das kommt mir komisch vor was das Lenkrad mit der vibration zu tun hat :-(


    ...SCHNAPP


    Wechsel mal das Servoöl.

    2011 RAM 2500HD 5.7 HEMI 4x4 Laramie CC Leveled BRC BakFlip

    2010 Chevrolet Suburban LT 5.3 FlexFuel Prins VSi Webasto SOLD
    2007 Dodge Ram 1500 5.7 QC 4x4 Laramie Vialle Lpi7 SOLD
    2003 Dodge Ram 1500 5.7 QC 4x4 Offroad SLT Prins Vsi SOLD

  • Guter Tipp ..das kann ich mal machen.


    Wo wir gerade beim Öl sind ...
    Hab gelesen das dass 65 RFE 6 Gang Getriebe recht Wartungsintensiv ist,die Amys wechseln das Öl alle 50 t Meilen,meiner wäre jetzt soweit mit Fast 80 tkm.


    Entweder mache ich es selber,nur Öl oder sollte ich ne Spüllung machen ?


    Hat jemand mit dem Getriebe erfahrung oder kennt jemand ? Da gibt es nämlich noch so ein Overhaul Kit :
    https://www.ebay.com/itm/Mopar…217dbd:g:1G8AAOSw44BYCOiR


    Evtl macht es ja sinn das gleich mit zumachen wenn schon mal offen.
    Oder ist das nur wenn was kaputt ist ?


    Danke euch und einen guten Wochenstart aus Frankfurt :-)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!