Dodge Dakota Fehlercode P0152

  • Hallo zusammen


    Ich habe seit einigen Monaten einen Dodge Dakota V8 4.7 Magnum.


    Letztens auf der Autobahn mit ca 100km/h bei 2000 Umdrehungen hat der Motor angefangen zu stocken, wie er nicht auf allen Zylindern läuft.
    Das passierte danach immer häufiger und dann fing auch die Motorenlampe zu leuchten an.


    Ich habe den Fehler ausgelesen: P 0152 ---> O2 Sensor Cirquit / Bank 2 Sensor 1


    Ich bin auf google bisschen stöbern gegangen und da meinten ein paar das bei fehlzündungen die Kerzen oder die Zündspule hin seien.
    Also hab ich bei Rockauto ne Zündspule bestellt und die mal bei Zylinder 2 ausgewechselt. hat sich jedoch nichts verändert.


    Könnt ihr mir helfen? Falls jemand den fehler auch schon hatte mit den selben Syntomen.


    Vielen Dank
    Gruss Joe

    Dodge Dakota V8 4.7L Magnum
    Extended Cap
    BJ 2002

  • O2 Sensor ist die Lambdasonde und keine Zündkerze. Es ist die Sonde auf der Beifahrerseite vor dem Kat.

    1998 Dodge Ram 1500, 239cui V6, 2WD
    Ich arbeite weder in einem Autohaus noch bin ich Automechaniker. Dodge ist nur mein Hobby.
    Alle Antworten nach meinem Wissensstand und ohne Gewähr.

    Technische Fragen bitte im Forum stellen und nicht per PN.

  • Zitat von Joe88

    Also wenn die lambdasonde defekt ist löst das auch motorunterbrechungen aus?



    Das Problem ist das die Lambdasonde genutzt wird um das Gemisch einzustellen.


    Spinnt die Sonde können 2 sachen passieren.


    1. Das Motorsteuergerät stellt das gemisch falsch ein sprich zu mager oder zu Fett was eben zu fehlzündungen führen kann.


    2. Das Motorsteuergerät verwendet standard werte die im Speicher hinterlegt aber auch diese können zu fehlzündungen führen.



    Aus eigener Erfahrung Weis ich das ne Kaputte oder lahme Sonde einem . die Gasanlage ganz schön ins straucheln bringen kann.


    grus

    --------------------------------------------------------
    Fahrzeug: Dodge Dakota bj. 2003 Crewcab 4x4 3,9l v6

  • Also danke schon mal für die antworten.


    Ich hab mir jetzt mal Lambdasonden bestellt.


    Doch aus neugier hab ich mal die Batterie abgeschlossen und wieder angehängt, um die signale zu reseten.
    Nun ist der OBD Fehler weg und das Motorenaussetzen hat auch aufgehört.


    Heisst das jetzt das der Lambda trotzdem defekt ist, ich ihn aber durch den reset evt. wiederbelebt habe für ne kurze Zeit?


    Danke
    Grüsse

    Dodge Dakota V8 4.7L Magnum
    Extended Cap
    BJ 2002

  • Bist du seit dem Reset mal gefahren, also so richtig und nicht nur eine Runde um den Block?


    Manchmal kommen die Fehler erst bei einem bestimmten Fahrzyklus und werden erst da gesetzt.

    Servus Stephan

    2003 Ram 1500 5.7 QuadCab Longbed 4wd LPG
    2015 Durango 5.7 Citadel 4wd LPG

  • Ich hatte mal den den fehler das bei mir die Lambdasonde nachdem Kat erst einen Kurzschluß hatte nachdem sie Richtig Heiß wurde.


    Daher mal so 1,5 km bergauf mit 3/4 Gas

    --------------------------------------------------------
    Fahrzeug: Dodge Dakota bj. 2003 Crewcab 4x4 3,9l v6

  • So neues Update:


    Lambdasonde Original nachbestellt, montiert. Fehler ging weg und lief einigermassen wieder rund.
    Jedoch bei 2000Umdrehungen lief er nicht 100% ok, irgendwie unregelmässig und die Kraft fehlt. Aber man merkt es nur wenig.


    Was könnte es auch noch sein? Der Luftregler vlt?

    Dodge Dakota V8 4.7L Magnum
    Extended Cap
    BJ 2002

  • Batterie mal abgklemmt zum resetten?
    Evt. der Kat am sterben?
    Luftregler würde ich ausschließen, da der sich eigentlich nur im Leerlauf um die benötigte Luftmenge kümmert.

    1998 Dodge Ram 1500, 239cui V6, 2WD
    Ich arbeite weder in einem Autohaus noch bin ich Automechaniker. Dodge ist nur mein Hobby.
    Alle Antworten nach meinem Wissensstand und ohne Gewähr.

    Technische Fragen bitte im Forum stellen und nicht per PN.

  • Die fehlermeldung P0151 ist weg.
    Heut ist aber ne neue gekommen. P0141 Bank 1 Sensor 2


    Das ist die sonde nach dem kat.?

    Dodge Dakota V8 4.7L Magnum
    Extended Cap
    BJ 2002

  • Hatte bei meinem Dakota auch das Problem. Habe alle Lambdasonden getauscht. Dann war ruhe :-D
    Habe ihn dann doch hergegeben und mir dann meinen "dicken" gekoft. :oops:

    2005er Dodge RAM 1500 Longbed 4x4 5,7l Hemi; KME-LPG-Anlage
    2013er Harley Davidson Streetglide

    Einmal editiert, zuletzt von Centurion73 ()

  • Zitat von Joe88

    Die fehlermeldung P0151 ist weg.
    Heut ist aber ne neue gekommen. P0141 Bank 1 Sensor 2


    Das ist die sonde nach dem kat.?



    voll correct

    --------------------------------------------------------
    Fahrzeug: Dodge Dakota bj. 2003 Crewcab 4x4 3,9l v6

  • Zitat von DurangoPapa

    eine LPG Anlage hast Du nicht? Sonst check die Simulatoren / deren Verkabelung.


    Boah du leichenflederer

    --------------------------------------------------------
    Fahrzeug: Dodge Dakota bj. 2003 Crewcab 4x4 3,9l v6

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!